Sind alle Geräte / Browser mit Stackfield kompatibel?

Zur Nutzung von Stackfield sind aktuell die folgenden Voraussetzungen gegeben: 

Web
Folgende Browser sind getestet und werden unterstützt: Chrome (Version 20), Firefox (Version 17), Internet Explorer (Version 10), Opera (Version 15) oder Safari (Version 10.1). Es werden keine Plugins benötigt.

Desktop Apps
Die Windows-Version der Desktop-Apps setzt mindestens Windows 7 als Betriebssystem voraus. Die Nutzung der Mac-Desktop-App erfordert mindestens OS X 10.9.0.

Mobile Apps
Für die Nutzung der Mobile Apps wird als Betriebssystem mindestens iOS 10 oder Android 4.1 benötigt.